Issue:
Civil 3D Storm and Sanitary Analysis: “Autodesk Storm and Sanitary Analysis has stopped working”
Causes:
There are several issues that can be related to this problem.
OneDrive
Bad install
Wrong Version
.
Solution:
OneDrive
1. OneDrive is not officially supported and can cause issue.
2. Move the file from OneDrive and test outside of OneDrive.
3. Best to test with OneDrive disable.
4. Right click the OneDrive Icon in your system tray.
Figure 1
5. Select Quite OneDrive
6. Now test.
Uninstall Civil 3D and Storm and Sanitary Analysis
1.) Right click the start button in Windows
2.) Select “Apps and Features”
3.) Find your version of Civil 3D and Highlight Select uninstall.
4.) Perform the same operation above for Storm and Sanitary Analysis.
Reinstall
1.) Go to www.autodesk.com
2.) In the upper right select “Sign in”
3.) Sign into your Autodesk Account
4.) Select the icon in the upper right.
5.) Select products and Servies.
6.) Find Civil 3D (Version you want).
7.) Select install or select download then use the downloaded file(s) to install locally.
8.) Perform the same above for Storm and Sanitary Analysis.
9.) SSA is an additional install. In the Civil 3D version, you want select details under the Civil 3D header.
10.) Select your version tab.
11.) Select extensions.
12.) Find SSA and download and install.
See also:
How to perform a Clean Uninstall of Autodesk products on Windows
https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/Clean-uninstall.html
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