Issue:
Civil 3D: Unable to find Pressure Pipes Catalog
This can occur when trying to edit or create a parts list.
Causes:
- Corrupted AutoCAD User Profile.
- Custom AutoCAD Profile.
- Corrupted Windows Profile.
- Corrupted install.
Solution:
There are a few things you can try.
Test another Civil 3D Profile to see if the one you are using is corrupted
1. Launch Options in Civil 3D.
2. Switch to the Profile Tab.
3. Select another Civil 3D Profile (if you only have one other using Imperial try Metric or using metric try imperial. This will let us know if the other profile is corrupted. Even if these are not what you use you can see if it works in this Profile).
4. Highlight the other profile and select Set Current on the right.
5. Select OK to exit the options dialog.
6. Test creating or editing a Pressure Pipe Part list.
Reset Civil 3D
This is the manual way to reset the secondary installer (The logged in Users Civil 3D). I prefer this because sometimes using Automated resets cannot get rid of all of the files and the issue still exits.
Try another Profile in Windows
Log into Windows as another User and test Civil 3D under this environment. This will let us know if we have any issues with the Windows Profile.
Clean Uninstall reinstall Civil 3D
Perform a clean uninstall/reinstall
https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/How-to-perform-a-clean-uninstall-of-Civil-3D.html
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