Upchain: During Sign in "We cannot find an account that matches those credentials"

February 13, 2025 Jeff Arbogast

Issue:
Upchain: During Sign in "We cannot find an account that matches those credentials".

"We're sorry...We cannot find an account that matches those credentials. Please follow the link in the invite email you received from Upchain to complete your account registration. If you have not received this email, please contact your Upchain administrator to invite you to Upchain."

 
Figure 1


Causes:
•    Using the wrong email address to login or assigning the wrong email address.
•    SSO configured incorrectly
•    Licensing misassigned 

Solution:

Using the wrong email address to login or assigning the wrong email address
https://help.autodesk.com/view/UPCHN/ENU/?guid=GS_TA_INVITE_USER

Requirements

You must be logged into Upchain as a Tenant Admin.
The Autodesk Administrator has invited the user to create their Autodesk account.
The Autodesk Administrator has assigned the correct license to the user to use Upchain.


SSO configured incorrectly
Tutorial: Configure Autodesk SSO for automatic user provisioning
https://learn.microsoft.com/en-us/entra/identity/saas-apps/autodesk-sso-provisioning-tutorial

Unable to sign in to CAD plug-in in Upchain
https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/Unable-to-login-to-CAD-Plugin-in-Upchain.html

Licensing misassigned
To assign a user in Upchain, you need to log into your Autodesk administrator account, navigate to "User Management > By Product", select the appropriate Upchain license, and then choose the specific user you want to assign it to by searching for their name or email; essentially, you are "inviting" them to your Upchain tenant and granting them access to the platform with the assigned license.

Overview: Invite new users to Upchain
https://help.autodesk.com/view/UPCHN/ENU/?guid=AR_INVITING_NEW_USERS_FULL

About the Author

Jeff Arbogast

Manufacturing Solution Center Team Lead<br><br>Jeff is responsible for manufacturing Technical Support for both internal staff and customers. In addition to the daily activities of the support center, he helps write for the National Support Center blog, and has written online classes for the IMAGINiT training on demand site.

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