Issue:
After dragging the Design Review app to a secondary monitor, or opening it on a monitor other than the primary monitor, all the ribbon tools disappear, leaving a blank space.
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Causes:
This issue is typically replicable on a multiple monitor setup when the primary monitor and secondary monitor(s) have different display scaling settings.
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Solution:
The issue can be resolved by either applying a uniform display scaling to all monitors, or overriding DPI settings for the program.
Option 1 – Apply a uniform display scaling to all monitors:
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- Right-click on the desktop and select ‘Display settings’.
- Navigate to the ‘Scale and layout’ section and use the dropdown menu to choose your preferred display scaling.
- Apply the same value to all connected monitor(s).
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Option 2 – Override DPI settings:
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- Right click on the Autodesk Design Review shortcut on the Desktop and open the Properties.
- Go to the 'Compatibility' tab and click on 'Change high DPI settings'.
- Tick the checkbox to 'Override high DPI scaling behavior'.
- On the dropdown menu, choose 'Application'.
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- Select ‘OK’ and restart the application.
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