Revit Interoperability 2022.1.3 error installing

December 27, 2024 Joanna Gryszka

Issue:

Required product not found error installing ‘Revit Interoperability Hotfix 2022.1.3

Causes:

A problem with some installed Revit Interoperability components or the Inventor 2022 installation.

Solution:

Uninstall both Revit Unit Schema 2022 and/or Revit Interoperability 2022 Hotfixes from Windows Control Panel per this blog:

https://resources.imaginit.com/support-blog/required-product-not-found-installing-revit-interoperability-2022-01-for-inventor-2022

Download and reinstall the latest Inventor Revit Interoperability 2022 Hotfix

About the Author

Joanna Gryszka

Manufacturing Technical Support Specialist<br><br>Joanna has over eight years of experience working with Autodesk products. She started supporting core AutoCAD and network installations of all Autodesk products. She now has five years of experience with Inventor. <br> She graduated from Mechanical Engineering and has been providing solutions to clients and dedicating her knowledge to the Solution Center since then.

More Content by Joanna Gryszka
Previous Article
How to edit IMAGINiT Utilities Lifecycle Notification to send link to Thick Client
How to edit IMAGINiT Utilities Lifecycle Notification to send link to Thick Client

How to add a link to open the Vault Thick Client to lifecycle transition notifications from IMAGINiT Vault ...

Next Article
Deletion of Local Vault User Profile from Command Prompt
Deletion of Local Vault User Profile from Command Prompt

New for Vault 2025, a method to delete the local Vault User Profile from the command line.

×

Get Tips Delivered.

Subscribe to Email Updates.

First Name
Last Name
Country
Thank you!
Error - something went wrong!