IMAGINiT Utilities: How to see if your dynamic port was successfully updated

March 16, 2026 Jeff Arbogast

Issue:
IMAGINiT Utilities: How to see if your dynamic port was successfully updated.


Causes:
You have set your dynamic port to static and would like to see if the new port is being seen.

Solution:


How to check dynamic port update


1.    Go to C:\Program Files (x86)\IMAGINiT Technologies\Reprise License Manager
2.    Launch SetupHelper.exe.
3.    Go to the Services Tab.
4.    Select the website button. (see figure 1)
5.    The Reprise License Server Administration website will open.
6.    On the left select Status. (See Figure 2)
7.    In the main screen look under the port column. (See Figure 3)
You can see that your port number has been updated (in this case to port 8005).

 
Figure1

 
Figure 2

 

Figure 3

About the Author

Jeff Arbogast

Manufacturing Solution Center Team Lead<br><br>Jeff is responsible for manufacturing Technical Support for both internal staff and customers. In addition to the daily activities of the support center, he helps write for the National Support Center blog, and has written online classes for the IMAGINiT training on demand site.

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