‘Required product not found’ installing Revit Interoperability 2022.01 for Inventor 2022

December 31, 2021 Joanna Gryszka

 

Issue:

Running the Revit Interoperability 2022.0.1 Hotfix for Inventor 2022 gives this error:

The Revit Interoperability 2022.0.1 Hotfix fixes this error that occurs importing or exporting to a Revit .RVT file:

Causes:

The Revit Interoperability 2022 installation may be corrupt.

Solution:

Try uninstalling and reinstalling Revit Interoperability 2022.

  • Uninstall Autodesk Revit Unit Schemas 2022 from Windows Control Panel > Programs and Features.

  • And Autodesk Revit Interoperability 2022 if it’s listed under Programs and Features > View installed updates.

  • If Autodesk Revit Interoperability 2022 is not listed in Control Panel uninstall it from this location: ​​​​​​​​​​​​​​C:\ProgramData\Autodesk\Uninstallers\Autodesk Revit Interoperability 2022.0.1\AdskUninstallHelper.exe

After both are uninstalled run the Inventor installer to reinstall Revit Interoperability 2022.

If the install files were downloaded to the local hard drive run the installer from this folder:

  • C:\Autodesk\Inventor_Pro_2022_English_Win_64bit_Dlm\Setup.exe
  • Select Revit Interoperability 2022 and Install.

Run the Revit Interoperability 2022.0.1 Hotfix installer again.

  • Find the update in your Autodesk Account under Product Updates by searching for ‘Revit interoperability 2022’:

After installing the Revit Interoperability 2022.0.1 Hotfix for Inventor 2022, Revit Unit Schemas and Revit Interoperability will be updated to version 22.0.10.28.

Check in Windows Control Panel under Programs and Features:

Autodesk Revit Unit Schemas 2022 version 22.0.10.28

Under View Installed Updates search for ‘Revit Interoperability 2022’:

Autodesk Revit Interoperability 2022.0.1 version 22.0.10.28

If you still get an error installing or importing/exporting Revit .rvt files:

Download the latest Inventor 2022 update from the Autodesk Desktop App or Autodesk Account:

All Inventor 2022 Updates

About the Author

Joanna Gryszka

Manufacturing Technical Support Specialist<br><br>Joanna has over eight years of experience working with Autodesk products. She started supporting core AutoCAD and network installations of all Autodesk products. She now has five years of experience with Inventor. <br> She graduated from Mechanical Engineering and has been providing solutions to clients and dedicating her knowledge to the Solution Center since then.

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