Navisworks Manage 2026 cannot log into Vault using 'Autodesk ID'

April 21, 2026 Joanna Gryszka

Issue:

Navisworks Manage 2026 cannot connect to Vault 2026 using  'Autodesk ID' authentication.

The Log In window remains stuck at 'Locating Server' :

Cause:

Incorrect Autodesk.Connectivity.IDServicesWrapper.dll file.

Solution:

Get the correct version of this file "C:\Program Files\Autodesk\Navisworks Manage 2026\Autodesk.Connectivity.LicenseWrapper.dll" from Autodesk or contact Imaginit support.

https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/It-is-impossible-to-login-with-Autodesk-ID-from-Navisworks-Manage-2026-to-Vault-Professional-2026.html

Or add the 'Vault Account' authentication method to the user's account: https://help.autodesk.com/view/VAULT/2026/ENU/?guid=GUID-3EFC6249-BF3F-4787-9842-3D12DB502E14

About the Author

Joanna Gryszka

Manufacturing Technical Support Specialist<br><br>Joanna has over eight years of experience working with Autodesk products. She started supporting core AutoCAD and network installations of all Autodesk products. She now has five years of experience with Inventor. <br> She graduated from Mechanical Engineering and has been providing solutions to clients and dedicating her knowledge to the Solution Center since then.

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