Inventor: Offline 30-day License Counter appears in the upper right hand corner

December 26, 2024 Jeff Arbogast

Issue:
Inventor: Offline 30 day License Counter appears in the upper right hand corner.

 
Figure 1


Causes:
Expired License
No Internet Connection
Security is Blocking the Autodesk Licensing
Out of Date License Manager, SSO, Identity Manager
Corrupted License Manager
Solution:

Expired License
•    Go to www.autodesk.com
•    Login
•    Go to Products and Services Verify your license is in good standing.

No Internet Connection
•    Verify you have internet access and can connect to the interney.


Security is Blocking the Autodesk Licensing
•    Verify you have the proper exceptions in your Firewall.
https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/What-URLs-protocols-should-be-accessible-for-Desktop-Subscription-to-work-html.html


Out of Date License Manager, SSO, Identity Manager
•    Make sure you have the latest Licensing Service installed.
https://www.autodesk.com/support/technical/article/caas/tsarticles/ts/f5IhBc15i0kOwzBb8lcEN.html
•    Make sure you have the most current SSO component Installed.
https://www.autodesk.com/support/technical/article/caas/tsarticles/ts/A785RG35hP8oUR96WrYkn.html
•    Make sure you have the latest Identity Manager component install.
https://www.autodesk.com/support/technical/article/caas/tsarticles/ts/7zbgTemIhA3ltRs4eACL0g.html
 

Corrupted License Manager 

•    How to uninstall Autodesk Licensing.
https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/How-to-uninstall-Autodesk-Desktop-Licensing-Service.html


1.    Download the latest licensing Service
https://www.autodesk.com/support/technical/article/caas/tsarticles/ts/f5IhBc15i0kOwzBb8lcEN.html
2.    Open Windows Explorer.
3.    Go to Go to the folder: C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing.
4.    Run uninstall.exeas administrator.
5.    This should remove everything from the current folder.
6.    Then install the newly downloaded licensing Service from step one.

About the Author

Jeff Arbogast

Manufacturing Solution Center Team Lead<br><br>Jeff is responsible for manufacturing Technical Support for both internal staff and customers. In addition to the daily activities of the support center, he helps write for the National Support Center blog, and has written online classes for the IMAGINiT training on demand site.

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