Issue:
Autodesk: During installation you receive the error “Could not access network location…”.
Figure 1
Causes:
Firewall blocking access
Internet connection Speed
Corrupted Windows profile
Solution:
Firewall blocking access
• Add exceptions for
Autodesk domains like "autodesk.com" and "manage.autodesk.com" to your firewall's allowed list, ensuring access to ports TCP 443 (HTTPS) for secure communication during the download and installation process.
Internet connection Speed
• Verify you are using a wired connection.
Although there is no certain speed this needs to be run at sometimes speeds and security can cause issues. Regarding the 2 resolutions above, you can also (and I would advise) downloading the installer to the local system and installing locally.
1. Go to www.autodesk.com.
2. Login.
3. Select products and Features.
4. Find the Product you would like to install.
5. Instead of selecting Install Now select the drop down to the right.
6. Select Download or if available Direct Download.
Figure 2
Download – This will download a single exe. Double click the exe and it will download the entire installer from Autodesk.com to your Download Folder under the Autodesk folder.
Direct Download -This is an older method that downloads spanned zip files. You place all files in one folder and double click the 1st file and it will extract the rest automatically. Not all products have this option.
Corrupted Windows profile
• Use MS Fix-it tool to remove the software.
https://resources.imaginit.com/support-blog/how-to-use-the-microsoft-fix-it-tool-for-autodesk-software
• Reinstall your Autodesk Product.
If this fails
Test under another administrator Windows login.
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