AutoCAD products freezes or stops working

April 22, 2026 Ken Williams

AutoCAD products freezes or stops working after installing Windows Update on Windows 11, 25H2, OS Builds 26200.8246

Issue: 

AutoCAD products freeze or stop responding after opening a drawing. This behavior occurs across all AutoCAD products on systems running Windows 11 version 25H2 (OS Builds 26200.8246).

Program may start only the first time after restarting a computer, and freeze on another attempt to open a drawing.

Causes:

A Microsoft Windows Update.

Solution:

The following work-around will restore the AutoCAD products to normal behavior:

Remove the Microsoft Windows update KB5083769

  1. Pause Windows Update. Click here for info on how to do this.
  2. Uninstall the Windows update KB5083769. How to uninstall a Windows Update.
  3. Reboot the computer.

This blog will be updated as more information becomes available.

About the Author

Ken Williams

Installation Technical Support Specialist<br><br>Ken Williams has over 20 years of experience as a systems administrator helping organizations with installation, configuration, and maintenance. At IMAGINiT, Ken puts his knowledge of Microsoft, SQL, servers, and Autodesk to work ensuring clients are able to stay up-and-running, install their software easily, and maintain their solutions.

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