Issue:
Vault: Error when logging in to Vault Server “Could not find data services on”
Causes:
Firewall
IIS
Account
Solution:
Make sure all Windows updates and Vault Updates are installed.
Make sure the Firewall has exceptions for the required Vault Ports
https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/Which-ports-should-to-be-open-when-installing-the-Autodesk-Vault-Server.html
Account
• Make sure the licensing service is running
• Launch Autodesk access and sign out.
• Sign back into the Account and test Vault.
Figure 1
• Try resetting your Account login
https://resources.imaginit.com/support-blog/autodesk-licensing-support-tool-reset-login-state
Check your SSL configuration
https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/Configure-SSL-for-Autodesk-Vault.html
Perform an IIS reset
1. Right click on the start button in Windows.
2. Select “Run”.
3. Type “CMD” and select OK
4. When the Command Line opens Type CD| and select the <Enter> Key.
5. Type IISREST and select the <Enter> Key.
6. Type Exit and select the <Enter> Key.
About the Author
Follow on Linkedin More Content by Jeff Arbogast