Issue:
You get a 1325 error when installing or opening an Autodesk product:
Causes:
Folder redirection is a common cause of this error. Autodesk products have issues with redirected profile folders and is not supported. Folder redirection will cause installation or startup issues of Autodesk products.
Solution:
We must go into the Windows registry.
1. Go to start – run and type regedit
2. Navigate to the following registry location - HKEY_CURRENT_USER\Software\Autodesk
3. Add a String Value with the name CurProd. Modify the value to AutoCAD.
4. Add a Dword (32-bit Value) with the name installed. Modify the value to 1.
5. Also navigate to KEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders.
6. Change any of the registry settings that are pointing to a shared folder to %userprofile%
Before Changes:
After Changes:
7. Try installing or launching AutoCAD again.
About the Author
Follow on Linkedin More Content by Ken Williams