Error 303 Permission Denied Error on Vault 2026.2

March 30, 2026 Heath White

Issue:
Users begin to get Permission Denied Errors when trying to do normal tasks that they should have permissions to do on a regular basis.

Causes:
If you receive the “303 Permission Denied” error after installing the Vault 2026.2 updates, the following error in your “vlog” confirms whether the issue is related to the 2026.2 update or not. If you have the highlighted statement in the Stacktrace, then the issue is due to the 2026.2 update.
*******************************************************************
Error: Soap Exception ( mesg-id = 639082943652062614 )
Exception: PermissionDenied [303]
Stacktrace:
Server stack trace: 
  at Connectivity.Core.DataAccess.AccessControlCheck.<DeniedWithinCount>d__24.MoveNext()

Solution:
To resolve this issue, you will need to install the 2026.2.1 update to both the Vault Client and the Vault Server.

For reference: https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/Error-303-You-do-not-have-the-adequate-permissions-to-perform-this-operation-and-crashing-of-Vault-Client-when-changing-status-of-items.html 

About the Author

Heath White

Sr. Technical Support Specialist, Manufacturing

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