Issue:
When performing a search within Autodesk Vault Client, a dialog box stating “File Content cannot be searched because the Content Indexing Service has been disabled”.
The Content Indexing Service is a feature that, once enabled, allows text and other properties of Vaulted files stored to be searchable. This service can only be enabled through the Vault ADMS Console (Vault Server). The Content Indexing Service may make searching for files easier, but it also will cause the Vault SQL database to greatly increase in size. If the feature is enabled, Vault may experience a slowdown while all the files in Vault are re-indexed. Any new files added to Vault will automatically have their properties indexed.
Causes:
The dialog box appears because a Vault search has been started with the option to “Search File Content” but Content Indexing has not been enabled on the ADMS Console (Vault Server).
Solution:
If you do not have the Vault Content Indexing Service enabled and are experiencing this notification, then you may have accidentally started a search with the check box for “Search File Content”. Follow the steps below to de-select this option.
1. Log into Vault
2. Find the Vault Search box.
3. Select the drop-down arrow on the far right of the search box.
4. Uncheck “Search File Content”.
Searches within Vault will no longer attempt to search for file content and the notification will no longer appear in Vault.
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