Revit 2021: When installing Revit 2021.1.1 “Install failed”

September 24, 2021 Jeff Arbogast

Issue:

  • When installing Revit 2021.1.1 “Install failed” Please exit and restart the install.
  • If you check the DDA.log C:\Users\<User name>\AppData\Local\Autodesk\ODIS\DDA.log at the end of the log you will notice “Exit code 15”.

Cause:

Corrupted Revit installer.

Solution:

  • Delete the current installer.
  • Re-download the installer.

Try install again.

About the Author

Jeff Arbogast

Manufacturing Solution Center Team Lead<br><br>Jeff is responsible for manufacturing Technical Support for both internal staff and customers. In addition to the daily activities of the support center, he helps write for the National Support Center blog, and has written online classes for the IMAGINiT training on demand site.

Follow on Linkedin More Content by Jeff Arbogast
Previous Article
Why do I need to keep my Autodesk software up to date?

Next Article
Why do Revit Models get corrupt while working over a VPN connection?

Revit Models get corrupt while working over a VPN

×

Get Tips Delivered.

Subscribe to Email Updates.

First Name
Last Name
Country
Thank you!
Error - something went wrong!