Online Custom Install Installing Incorrect Versions of Software

April 1, 2022 Ryan Wunderlich

Issue:

You have created an Online Deployment in your Autodesk Account

If you download and install during or after Autodesk releases a new version, your deployment may install the newest version as opposed to the ones specified when you built the deployment.

Causes:

This is caused by how you initially built the deployment.  If you check latest version when creating the online deployment, then you will get the latest version (update level and version year).  In the example below, I had Latest version checked for AutoCAD and Civil 3D.  As you can see below, AutoCAD from a new download will now be at the 2023 version.

 

Solution:

If you need it to install a specific version / year of product, then ensure you fix the version using the Specific Version radio button:

On the plus side, it takes only a few minutes to correct this in your Autodesk account, then when you re-download the package, it will be exactly what you expect and specified.

 

 

About the Author

Ryan Wunderlich

Sr. Technical Support Specialist<br><br>An AutoCAD Certified Professional, Ryan is responsible for taking client cases and assisting with issues with the software - everything from regular glitches to software deployments and whatever else goes wrong. He's proficient in AutoCAD (including customization), VBA, LISP, and Civil 3D.

Follow on Linkedin More Content by Ryan Wunderlich
Previous Article
Laggy or choppy behavior in AutoCAD with large amounts of Text (TTF)
Laggy or choppy behavior in AutoCAD with large amounts of Text (TTF)

In AutoCAD or AutoCAD-based products, you have significant performance issues on layouts or areas of the sc...

Next Article
Civil 3D: Survey Database is not readable

Need tech support? Let us help!

Learn More