Load Autodesk Family Dialog Box issue

February 16, 2024 Gregory Lee

Revit versions: Revit 2022 and up

Issue:

Load Autodesk Family is not working properly. The dialog box is empty and not loading the contents.

Causes:

Cache file is corrupted and blocking the contents being load into project

Solution:

The cache folder needs to be cleaned.

Navigate to C:\Users\[Users]\AppData\Local\Autodesk\Revit\[Autodesk Revit Version]

Delete the CefCache folder

Reboot the computer.

About the Author

Gregory Lee

Sr Technical Support Specialist<br><br> Skilled in AutoCAD, Mixed-use, Renovation, Revit, and Sustainable Design. Strong arts and design professional with a BA in Urban design focused in Architecture from University of Washington.

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