Fixing duplicated ACC Account with registered E-mail

April 4, 2023 Gregory Lee

Issue:

User has two accounts setting with Autodesk and like to update the main one with registered e-mail address

Causes:

Sometime user created two separate log-ins accounts for the BIM 360 by mistake or other reasons.

Solution:

Updating account e-mail is simple but there is certain steps to follow if you are updating the existing account with already registered e-mail that used in the duplicated account.

  1. Go to secondary account’s manage page - My Profile (autodesk.com)
  2. Select Security from left panel on dashboard.                                                   
  3. Select edit button next to Registered Email section.
  4. Update the e-mail to your personal e-mail that hasn’t been registered to Autodesk, then save.
  5. Log out from the account.
  6. Go to Manage account page for main Autodesk account that you are trying to update - My Profile (autodesk.com).
  7. Go to Security and update the e-mail.
  8. Go to Autodesk - Account to review the subscription

About the Author

Gregory Lee

Sr Technical Support Specialist<br><br> Skilled in AutoCAD, Mixed-use, Renovation, Revit, and Sustainable Design. Strong arts and design professional with a BA in Urban design focused in Architecture from University of Washington.

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