Issue:
User has two accounts setting with Autodesk and like to update the main one with registered e-mail address
Causes:
Sometime user created two separate log-ins accounts for the BIM 360 by mistake or other reasons.
Solution:
Updating account e-mail is simple but there is certain steps to follow if you are updating the existing account with already registered e-mail that used in the duplicated account.
- Go to secondary account’s manage page - My Profile (autodesk.com)
- Select Security from left panel on dashboard.
- Select edit button next to Registered Email section.
- Update the e-mail to your personal e-mail that hasn’t been registered to Autodesk, then save.
- Log out from the account.
- Go to Manage account page for main Autodesk account that you are trying to update - My Profile (autodesk.com).
- Go to Security and update the e-mail.
- Go to Autodesk - Account to review the subscription
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