Inventor 2022 crashes with error report creating or opening an assembly after installing updates

November 1, 2021 Joanna Gryszka

Issue:

Inventor 2022 crashes with a CER(crash error report) creating a new assembly or trying to open an existing assembly.

Causes:

This happens after installing any Inventor 2022 update, currently 2022.1 or 2022.1.1.  The update isn't applied properly to all installation files and causes a crash.

Solution:

Running a clean uninstall of Inventor 2022 or uninstalling/reinstalling the update(s) typically doesn’t resolve the problem.

To attempt to remove the update(s) and reinstall them per this Autodesk article, get a full download of the update from your Autodesk Account.

►To find updates in your Autodesk Account:  Locate products updates in Autodesk Account

Autodesk is working on a solution and in the meantime uninstall any updates that are causing a crash. 

►See this knowledge base article for updates on Incident ID 57294 and when it will be resolved:

https://knowledge.autodesk.com/support/inventor/troubleshooting/caas/sfdcarticles/sfdcarticles/When-creating-an-IAM-assembly-Inventor-2022-will-crash-after-installing-the-Inventor-2022-1-and-or-2022-1-1-update.html

Update on November 18th 2021:

About the Author

Joanna Gryszka

Manufacturing Technical Support Specialist<br><br>Joanna has over eight years of experience working with Autodesk products. She started supporting core AutoCAD and network installations of all Autodesk products. She now has five years of experience with Inventor. <br> She graduated from Mechanical Engineering and has been providing solutions to clients and dedicating her knowledge to the Solution Center since then.

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