Inventor 2022 Cannot install 'computer does not meet minimum requirements'

August 27, 2021 Joanna Gryszka

Issue:

After several attempts to uninstall and reinstall Inventor 2022 you get the error 'This computer does not meet the minimum requirements for Autodesk Inventor Professional 2022.  You must first uninstall Autodesk Inventor Profession 2022 Language Pack.'.

This can also happen even if Inventor 2022 did run on the machine prior to uninstalling it:

 

Causes:

Failed attempts at uninstalling and reinstalling Inventor 2022 especially if using the 'Install Now' method from your Autodesk Account or installing directly from the Desktop App can cause this error.

User permissions or anti-virus software can also cause the Language Pack installation to fail and prevent it from being reinstalled.

Solution:

Remove the 'Autodesk Inventor 2022 English Language Pack' from the system using the Microsoft Fix-IT troubleshooting tool.

https://knowledge.autodesk.com/customer-service/download-install/remove-products/using-microsoft-fixit

Install Inventor 2022 from a full download:

If Inventor 2022 fails to run or seems to stop at the Inventor 2022 Language Pack installation, insufficient user permissions and/or anti-virus software on the machine are causing it.

Inventor 2022 fails to run after install:

  • Inventor is installed and is available to ‘Start’ from the installation screen:

Inventor 2022 language pack installation stalls:

  • To verify that the Inventor 2022 Language Pack installation stalls open the  Windows Temp folder:

The installation gets stuck at the 'InventorLP_language_2022_install.log' log file and won’t proceed further.

In both cases log into the machine as a local admin and/or turn off the anti-virus:

https://knowledge.autodesk.com/support/inventor/troubleshooting/caas/sfdcarticles/sfdcarticles/Inventor-installation-process-hangs-at-the-language-pack-installation-step.html

If you need further assistance contact us and provide us with the installation log files to help troubleshoot.

For more Installation tips and resources:  https://resources.imaginit.com/installation

About the Author

Joanna Gryszka

Manufacturing Technical Support Specialist<br><br>Joanna has over eight years of experience working with Autodesk products. She started supporting core AutoCAD and network installations of all Autodesk products. She now has five years of experience with Inventor. <br> She graduated from Mechanical Engineering and has been providing solutions to clients and dedicating her knowledge to the Solution Center since then.

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