BIM 360 – Can’t link the Reference Revit Model

February 16, 2024 Gregory Lee

Revit Version: Applied to all Revit versions.

Issue:

Revit model is available on BIM 360 Docs page, but does not show up in the folder when user try to link

Causes:

There are two different methods to upload the Revit file to Docs.

  1. Initiation via Revit: This uploading method allows user to upload the Revit file to cloud and able to work with file in the cloud environment with other team members using design collaboration
  2. Direct upload to Docs: This uploading method is for user who is not participating in BIM 360 design collaboration. File uploaded directly to the Docs site.

Linking method will vary depending on the file’s uploading method. If a file was uploaded using initiation, user can simply insert a Revit file from the dialog. However, if file is uploaded directly to Docs site, user can’t see the uploaded Revit file from the dialogue window.

Solution:

In order to link the Revit file that was uploaded directly to Docs site, user needs to utilize the Autodesk Desktop Connector.

Select Autodesk Docs from the drop down menu instead of External Resource.

The file will be visible when you navigate to the source folder where it wasn’t visible from External Resources.

Select the file and link into the project model.

About the Author

Gregory Lee

Sr Technical Support Specialist<br><br> Skilled in AutoCAD, Mixed-use, Renovation, Revit, and Sustainable Design. Strong arts and design professional with a BA in Urban design focused in Architecture from University of Washington.

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