Issue:
Autodesk: When Installing ” An error occurred while preparing the installation. Please exit and start the install again.”
Cause:
- Anti-Virus, Firewall, Proxy preventing ODIS from contacting the Internet.
- Poor Internet connection.
- Corrupted ODIS.
- Bad download.
Solution:
Possible solutions
- Disable Anti-Virus and Firewall before installing.
- Install updated licensing service.
- Remove bad ODIS.
- Find C:\program files\Autodesk\AdODIS\V1.
- Run removeODIS.exe. (This should be done as an administrator)
- Download Software and install using an offline method. (Browser Download, Download Now)
https://www.autodesk.com/support/download-install/individuals/download/download-methods
- Use command line code to disable ODIS update during install.
- Using run command in Windows Type “cmd” on the Start Windows button.
- Open the Command Prompt (cmd) as Administrator.
- Type a command cd C:\Autodesk\<Folder you are installing from>\ and press Enter:
Example (cd C:\Autodesk\AutoCAD_2022_English_Win_64bit_dlm\)
- Type the command below and press Enter.
- Setup.exe --noupdate.
If these options do not work. Look at the log file in the Temp folder and see if you can find where the software is failing.
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