Issue:
Users cannot access Assemble from the Product Page.
Causes:
- If the user is under the classic view, the link may not function properly.
- If the user is not under Classic View, then an update of the integrated app may be necessary.
Solution:
For Users Under Classic View:
- Access Assemble manually by entering the website address instead of using the link from the product page.
For Users Not Under Classic View:
- Update the integrated app by visiting Resources – Assemble Systems.
If the Assemble site link is not bookmarked or cannot be recalled, kindly contact support@rand.com or reach out to Autodesk.
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