Assemble Access Issue

January 2, 2024 Gregory Lee

Issue:

Users cannot access Assemble from the Product Page.

Causes:

  • If the user is under the classic view, the link may not function properly.
  • If the user is not under Classic View, then an update of the integrated app may be necessary.

Solution:

For Users Under Classic View:

  • Access Assemble manually by entering the website address instead of using the link from the product page.

For Users Not Under Classic View:

If the Assemble site link is not bookmarked or cannot be recalled, kindly contact support@rand.com or reach out to Autodesk.

About the Author

Gregory Lee

Sr Technical Support Specialist<br><br> Skilled in AutoCAD, Mixed-use, Renovation, Revit, and Sustainable Design. Strong arts and design professional with a BA in Urban design focused in Architecture from University of Washington.

Follow on Linkedin More Content by Gregory Lee
Previous Article
Autodesk Desktop Connector Installation 1603 Error
Autodesk Desktop Connector Installation 1603 Error

The Fatal Error 1603 can occur during the installation of Autodesk Desktop Connector v16 if the previous ve...

Next Article
"This Operation Could Not Be Completed.” even after a successful sync
"This Operation Could Not Be Completed.” even after a successful sync

Update issue for Revit 2022 and 2023

×

Get Tips Delivered.

Subscribe to Email Updates.

First Name
Last Name
Country
Thank you!
Error - something went wrong!