Issue:
You are unable to find Updates for Vault Basic client and Vault Basic Server. The updates for Vault Basic do not appear in your Autodesk account at https://manage.autodesk.com nor do they appear in the Autodesk Desktop App.
Causes:
Autodesk currently has three versions of Vault: Basic, Workgroup, and Professional.
Vault Basic is only available with a subscription to the Autodesk Product Design & Manufacturing Collection.
Vault Workgroup was discontinued on July 6, 2022 but can still be renewed until July 6, 2023.
Vault Professional is a separate subscription.
Fortunately, all three versions of Vault (Basic, Workgroup, and Professional) utilize the same updates. As described in the Autodesk link below, Updates for both the Vault Server and Vault Client apply to all three versions.
Solution:
Autodesk has listed the updates for Vault under Vault Professional in your Autodesk account.
Log into your Autodesk account at https://manage.autodesk.com, go to Product Updates, and select Filter.
Select either Vault Professional Client or Vault Professional (for Vault Server updates), and you will find available Vault updates. The image below depicts the results using filters for Update, 2023, Vault Professional Client and Vault Professional (Server).
As you can see from the downloads of the latest Vault 2023 updates above, the names of the updates do not define a specific type (Basic, Workgroup, Professional) other than Server and Client.
Even though the updates are listed under Vault Professional, the updates apply to all types of Vault. Once you have found and download the updates, please follow the Autodesk recommended instructions to install the updates. The link below contains instructions from Autodesk to install Vault Updates.
https://help.autodesk.com/view/VAULT/2023/ENU/?guid=Vault_ReleaseNotes_CLC_updates_html
About the Author
Follow on Linkedin More Content by Shawn Heator