Using IMAGINiT Utilities for Civil 3D “Quick Edit Pipes” Command gives Error Report Dialog

September 22, 2022 Jeff Lotan

Issue:

Using IMAGINiT Utilities for Civil 3D “Quick Edit Pipes” Command gives Error Report Dialog

Clicking the "Quick Edit Pipes" button on the ribbon immediately brings up an error report dialog to send to development.  All other tools worked fine.

Causes:

This can happen due to a bad install.

Solution:

Here are the steps to get it uninstalled/installed again.

  1. Exit all versions of Autodesk software.
  2. Uninstall the Utilities using the Control Panel>Programs and Features.
  3. Start the install again from the download you had used before or use this one:  http://s3.amazonaws.com/IMAGINiTSoftware/Civil3DUtilities2022Standalone.zip
  4. After the install finishes, launch Civil 3D and test.

About the Author

Jeff Lotan

Sr. Technical Support Specialist - Licensing<br><br>I am charged with mentoring and training team members in the proper use our systems and tools, documenting NSC processes, and providing feedback and ideas to the management team towards improving the customer experience. I am also a major contributor to our technical support blog and internal knowledge base.

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