Unable to Uninstall LMTOOLS

March 24, 2023 Shawn Heator

Issue:

The Autodesk Network License Manager (aka LMTOOLS) is not available to be uninstalled in Control Panel Programs and Features. The normal method to remove the Autodesk Network License Manager from a server involves opening Control Panel to uninstall the application. See example image below.

 

On some computers and servers with LMTOOLS, Control Panel does not have the Autodesk Network License Manager available to uninstall.

So how do you uninstall an application that doesn't show its installed?

Causes:

The Autodesk Network License Manager is typically installed through a .msi installer package that registers the application to the system. The program will then show as an installed application in Control Panel. Due to some security setups and protocols, applications are not easily installed or errors occur when attempting to download and install the Autodesk Network License Manager (LMTOOLS). When this occurs, an existing installation of the LMTOOLS utility and support files, from another system, can be zipped up and then extracted on the target system. An extracted LMTOOLS, once configured, will provide the same functionality as if it were installed using the .msi installer.

Solution:

If the Autodesk Network License Manager (LMTOOLS) does not appear in Control Panel to uninstall, the application and support folder can be manually deleted from the computer.

 

**Prior to deleting the Autodesk Network License Manager folder, it is best to stop and remove the LMTOOLS service to ensure Autodesk network licensing components do not continue to run on the system.**

 

For instructions to stop and remove the LMTOOLS service, please review the additional resources in the link below.

 

https://resources.imaginit.com/support-blog/how-to-remove-lmtools

 

Once LMTOOLS is stopped and the service is removed, the Autodesk Network License Manager folder and its contents can be deleted.

 

The default location for the Autodesk Network License Manager is in C:\Autodesk\Network license Manager.

 

 

This folder should contain LMTOOLS.exe along with the support files necessary for LMTOOLS to run properly. After stopping the LMTOOLS service, removing the service, and deleting the Network License Manager folder, the system will be clear of Autodesk network licensing components.

About the Author

Shawn Heator

Technical Support Specialist

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