Issue:
Is Revit crashing when trying to edit materials, creating a material or after element selection?
Causes:
Are you seeing Revit crashing with no error, black screen/ blue screen? Or does Revit freeze/ lock up to the point where you must quit using task manager? These are all common causes.
Solution:
1. Start with going to the Autodesk desktop app or the new Autodesk Access and installing all updates for the version of Revit with issues.
IF this does not work proceed to the next step.
2. Disable add-ins:
https://resources.imaginit.com/support-blog/revit-add-in-manager
If this does not work proceed to next step.
3. Clean Uninstall/ Reinstall of Revit and the Material Library:
https://resources.imaginit.com/support-blog/autodesk-clean-uninstall-reinstall-directions
Make sure to reinstall updates to keep the product current then reboot your machine.
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