LMTools Issue - VD is starting, please check vendor daemon's status or service will not start

September 27, 2018 Ryan Wunderlich

Issue:

You either updated your LMTools to 19.4.1 or added a new service in your LMTools and it will not start or after adding a new FlexLM Service using LMTOOLS, you receive the following error when you attempt to start the new service:

VD is starting, please check vendor daemon's status in debug log

But the service does not start.

When you attempt to stop the server, you receive this message:
Unable to Stop Server. Check the License search path and VD status.

Cause:

With the newer LMTools versions, the service that get created does not have sufficient permissions to run, the FlexLM service is configured as a Local Service account, rather than a Local System account.

Solution:

To update the service setting on your server:
1.Click the Windows Start button, Administrative Tools, Services. For Windows 10, click Windows Administrative Tools, Computer Management, Services and Applications, Services.
2.Find the name of your FlexNet Service that doesn't start. Right-click the name and select Properties.
3.Click the Log On tab, then select Local System Account, then click Apply.
4.Click the General tab, then click the Start button. The service should start in a few seconds.
5.Click OK, and close the Services dialog.

The service should now stop and start normally from LMTOOLS.

About the Author

Ryan Wunderlich

Support Team Manager - AEC Team<br><br>An AutoCAD Certified Professional, Ryan is responsible for taking client cases and assisting with issues with the software - everything from regular glitches to software deployments and whatever else goes wrong. He's proficient in AutoCAD (including customization), VBA, LISP, and Civil 3D.

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