Issues:
If you recently installed a new version of Revit and you are not be able to access BIM 360 projects that were available in the previous version of Revit.
Causes:
BIM 360 Projects and Revit models hosted on BIM 360 are version specific. You will only be able to open a BIM 360 Revit model if the project and models correspond with the same version of Revit.
Solution:
The BIM 360 project will need to be upgraded. Fortunately, this is a simple process, however you must be a BIM 360 Account admin to access the Revit Cloud Model Upgrade service.
- Log into BIM 360 Document Management as an Account Admin. https://docs.b360.autodesk.com
- Select the Project that needs to be upgraded.
- Select the drop down to ensure you are in the Project Admin module.
- Select Document Management on the left pane.
- Select the Services section>Revit Cloud Model Upgrade. The Current Release and Available Release are listed. Select Upgrade.
- A dialog box will appear to ensure that would like to upgrade the BIM 360 Project and Revit models.
Select the check box and then select Upgrade.
- As shown below, the upgrade process will begin.
- In addition, an e-mail will be sent from Autodesk BIM 360 that shows the upgrade process has started. Another e-mail from Autodesk BIM 360 will be sent once the project upgrade is complete.
**This upgrade process is irreversible once it is complete. If you would like to retain a copy of the project in its original version then you will need to manually download the project and data to your computer. **