Custom Install Edits Not Saving

September 29, 2022 Jeff Lotan

Issue:

Autodesk has made many changes over the last few years to the “Custom Install” to create an “Install” or “Deployment”.  One such change has been the ability to EDIT the deployment/install.  However, workflow is important otherwise you may be downloading a file that does not contain your changes.

Causes:

This problem is basically a workflow issue.

Solution:

When making changes to the installer or deployment, click Save instead of Download.

Example:

Login to the manage portal at https://manage.autodesk.com with the Primary or Secondary admin login.

Select “Custom Install” on the left sidebar menu.

Here I’ll click Edit for the ACAD2023-Vanilla deployment.

Under “Plug-ins” I check the two object enablers shown here and click “Next”:

Without changing or clicking anything else I click “Download”

This file you’re downloading is the same as you downloaded previously because it wasn’t saved.

Instead, click “Save”.

The interface will take you back to the history/archives page where you can click this button to download the newly saved deployment/install.

 

About the Author

Jeff Lotan

Sr. Technical Support Specialist - Licensing<br><br>I am charged with mentoring and training team members in the proper use our systems and tools, documenting NSC processes, and providing feedback and ideas to the management team towards improving the customer experience. I am also a major contributor to our technical support blog and internal knowledge base.

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