Version: C3D 2023 and later.
Issue:
Font Style standard is not reflected on ACC.
Causes:
The support file is not uploaded to the proper ACC folder in the Project Template.
Solution:
There are two different solutions for addressing the issue.
In the Project Template Level:
Required tools:
Autodesk Webapp
Autodesk Desktop Connector V16
Steps:
- Log in to the Web application to update the Support files.
- Add Storage and select Autodesk Docs. Then, choose the Project Template from the list.
- Select "Manage Support Files" from the left Menu.
- Choose the project source and click "New Configuration" on the pop-up.
- Click on "Select Folders" button.
- Navigate to the designated support file folder where you want to save and select the folder by checking the toggle box next to the folder.
- Add additional folders as needed, then click "Next."
- Upload the support file by clicking the upload button from the menu.
- Select each section and upload the support file accordingly.
- After the update, each project created from the template will include this support file.
In the Project Level where Project is created before the Support File update in the template:
Required tools:
- Autodesk Webapp
- Autodesk Desktop Connector V16
Steps:
If you need to update the support file for a project that was created before the template update, upload the file per project separately following the steps outlined above.
Important Note on Publishing from Sheet Set on the Web:
There is an issue on publsihing diretly from Sheet Set Manager On The Web. Please see below instruction for work around.
https://resources.imaginit.com/support-blog/sheet-set-in-the-web-not-honoring-plot-styles
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