Issue:
You check Autodesk Access to see if there are any updates for your Autodesk software, but nothing shows up.
You see “No updates for the selected date range”.
Causes:
This problem can be due to the default settings of Autodesk Access.
Solution:
There are a number of possible solutions to this issue.
- You must sign in first and once successfully signed in you will see your initials (See JL below).
- Towards the upper right corner change it from “Past 30 days” to “All”
Once “All” is selected, you may see additional updates that are available to install.
I recommend starting at the bottom and working your way up the list (oldest to newest).
Here are a couple other possible solutions:
https://resources.imaginit.com/support-blog/autodesk-access-does-not-show-updates
https://resources.imaginit.com/support-blog/autodesk-access-not-showing-updates
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