Issue:
Autodesk Access recently replaced the Autodesk Desktop App as the tool to install updates for your installed Autodesk software. There are instances of Autodesk Access not recommending updates for non-updated programs even when a use is signed into the program. Autodesk Access states “Your Products are up to date” despite knowing there are available updates that have not been installed.
Causes:
The problem is caused by issues with the local cache files for Autodesk Access.
Solution:
The steps below will reset the cache files and then Autodesk Access should function properly.
- Close all Autodesk applications.
- Open Task Manager and go to the Details tab. Select "Autodesk Access Core" and then right-click to "End Task".
- Open File Explorer and navigate to the path below. Delete the Assets folder: C:\ProgramData\Autodesk\ODIS\metadata\Assets
- Open File Explorer and navigate to the path below. Delete the LocalCache.db.
C:\ProgramData\Autodesk\ODIS\LocalCache.db
- Launch Autodesk Access and wait a few minutes for it to re-sync.
The process outlined above should force Autodesk Access to recommend missing updates.
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