Twinmotion Install issue – Source File Not Found

July 7, 2023 Gregory Lee

Issue:

During installation, Twinmotion encounters an error with a pop-up message stating that the source file cannot be found.

Causes:

The installation file was downloaded to a custom folder and initiated from a non-default location, such as the user's desktop folder.

Solution:

To resolve this issue, please download the Twinmotion installation file directly to the user's desktop and run the installation from that location.

About the Author

Gregory Lee

Sr Technical Support Specialist<br><br> Skilled in AutoCAD, Mixed-use, Renovation, Revit, and Sustainable Design. Strong arts and design professional with a BA in Urban design focused in Architecture from University of Washington.

Follow on Linkedin More Content by Gregory Lee
Previous Article
Coordination with Issues feature on Build
Coordination with Issues feature on Build

How to work with orgs using Docs when you're using Build.

Next Article
Autodesk Desktop Connector V16.x Folder Renaming Issue
Autodesk Desktop Connector V16.x Folder Renaming Issue

Autodesk Desktop System folder name change issue

Need tech support? Let us help!

Learn More