Issue:
When starting up one of the IMAGINiT Utilities for Vault Server, such as Vault Config Export or Vault Metadata Update, or any of the other 3 utilities that require a login to the Vault Server, this message appears when signing in under the File menu.
Causes:
This message means that the Vault client is not installed on this Vault Server host.
Or, if this host is not running the ADMS Console for the Vault server and is pulling a new Vault Server Utilities network license (for Server Utilities version 22 and later), the Vault Client is not installed.
Solution:
Just install the Vault Client that matches the edition and product year as the Vault Server. For example, Vault Professional 2022 Client to connect with Vault Professional 2022 Server.
The following five highlighted Vault Server Utilities for 2022 require the Vault Client to log into the vault server.
- Job Manager Config
- Related Files Checker
- Vault Backup
- Vault Change Summary
- Vault Command Line Tool
- Vault Config Export
- Vault Metadata Update
- Vault Publisher Command Line
- Vault Publisher UI
- Vault Security Tool
Note: To save a shortcut to the folder that lists the Vault Server Utilities in this order, search for one of the utilities, such as 'Vault Backup' then right-click to 'Open file location', like this:
The folder of shortcuts that opens gives a clear listing of the ten utilities and the Help file, 'Documentation'.
Note: The full path, shown below, to the actual executables can be found in the properties of any of these shortcuts.
"C:\Program Files (x86)\IMAGINiT Technologies\IMAGINiT Utilities for Vault Server"
For quick reference, save a shortcut on the desktop for the path to the 'IMAGINiT Utilities for Vault Server' folder here:
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\IMAGINiT Technologies\
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