Still getting Vault 2022 Thin Client after upgrading to Vault 2023

October 11, 2022 Bob Felton

Issue: 

When Vault Professional 2022 is updated to Vault Professional 2023, a separate installation is needed on the Vault Server to install the 2023 Thin Client. 

Otherwise, the Vault Thin Client will still try to connect to Vault Pro 2022, like this.

Causes:

The Thin Client installer needs to be run on the Vault Server host, under the 'Install Tools & Utilities' option.

Solution:

Once installed, check that the Autodesk Vault Thin Client 2022 has been uninstalled and that the build for the 2023 Thin Client matches the build for the Vault Pro 2023 (Server).

Also, on the workstations, the URL for the Thin Client will be in the same format as for the 2022 Thin Client:  http://<servername>/AutodeskTC/<vault name>/login

If that doesn't connect, then try emptying the browser cache, then close and re-open it like this:

Then the Vault 2023 Thin Client should connect and open.

 

About the Author

Bob Felton

Sr. Technical Support Specialist, Manufacturing<br><br>Bob Felton has been supporting Autodesk products for over 25 years including core AutoCAD, P&ID, Plant 3D, AutoCAD for Mac, AutoCAD Mechanical, and Vault. His background is in graphics with an Applied Sciences degree and ten years manufacturing experience drafting, as well as technical illustration, image editing, and even patent drafting.

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