Application Version: Applied All Revit
Issue:
The warning persists when starting Revit, even after updating the family template folder path.
Causes:
There are two possible causes for this issue:
- The Revit.ini file is not updating due to a system issue.
- The Revit.ini file is being overwritten due to Group Policy.
Solution:
To resolve the issue, updating the Revit.ini files is necessary. There are two separate locations for the Revit.ini file:
- The main Revit.ini file that dictates Revit settings is located at:
- C:\Users\<username>\AppData\Roaming\Autodesk\Revit\<product name and release>
- The Revit.ini file used the first time Revit is open is located at:
- C:\ProgramData\Autodesk\<product and release>\UserDataCache
Steps:
- Open both Revit.ini files mentioned above.
- Add the following lines after the [Directories] section:
- [DirectoriesDEU]
- FamilyTemplatePath=C:\ProgramData\Autodesk\RVT 2022\Family Templates\German\
- DataLibraryLocations=Metric Library=C:\ProgramData\Autodesk\RVT 2022\Libraries\German\
- DefaultTemplate=BIM Architektur und Ingenieurbau (vereinfacht)=C:\ProgramData\Autodesk\RVT 2022\Templates\German\BIM_Architektur_und_Ingenieurbau-Vereinfacht.rte, BIM Architektur und Ingenieurbau=C:\ProgramData\Autodesk\RVT 2022\Templates\German\BIM_Architektur_und_Ingenieurbau.rte, BIM Gebäudetechnik=C:\ProgramData\Autodesk\RVT 2022\Templates\German\BIM_Gebaudetechnik.rte
- Save the changes to both files.
- Reboot your computer after updating the Revit.ini files.
About the Author
Follow on Linkedin More Content by Gregory Lee