Issue:
Licensing issues with Autodesk product and/ or Access issues.
Or
Causes:
Corruption is the main cause.
Solution:
The main solution is to delete the “Loginstate.xml” but I have had to do other steps as well due to more extensive corruption than originally anticipated. The location of the loginstate.xml depends on the OS (Operating System) that is being used.
Windows
Solution A: Is using the Licensing Support Tool (For versions up to 2023)
Solution B: manually removing the file
1. Open Task Manager
(Right click on the Windows Task Bar and select “Task Manager”)
2. Select the Details Tab and stop the following processes (Right click then select end task)
AdSSO.exe
AdAppMgrSvc.exe
AdskLicensingAgent.exe
AutodeskDesktopApp.exe
AdskIdentityManager.exe
**Note: In some circumstances Autodesk Access and Identity Manager needed to be completely uninstalled. **
3. Open File Explorer (the folder icon) and Copy/ paste this path into the address bar, then select enter.
%localappdata%\Autodesk\Web Services
4. Scroll down the loginstate file and delete it.
5. Next copy/ paste this path into the address bar of the file explorer and hit enter.
%localappdata%\Autodesk\Identity Services
Delete the “idservices.db”
6. Launch the Autodesk product and sign in again.
**Note: If you had to uninstall Access and the Identity Manager, reinstall Access and the Identity manager before launching. Sign into Access with Autodesk credentials. Then launch product. **
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