Issue:
When launching the Vault Job Processor, the status continues to display “Processing” but there aren't any jobs processing.
In some instances, the status may display “Error: Server could not be found”.
If the Job Processor is paused (File>Pause), and you select Administration>Settings to re-login into Vault, the error “Unable to Connect to the Job Server” appears.
Causes:
The problem is typically caused by either a blocked connection to the Vault Server or by a bad/missing JobProcesor.exe.config file.
Solution:
If you can launch and log into the Vault Client, then the connection to the server is intact. Follow the steps below to create a new JobProcesor.exe.config file to resolve the problem.
1. Close all Autodesk applications (Vault, Job Processor, etc.).
2. Open File Explorer and navigate to "C:\Program Files\Autodesk\Vault Client 20XX\Explorer". Select the View tab and enable filename extensions.
3.Copy the existing JobProcesor.exe.config file and paste back into File Explorer. It should show the original file and a "copy".
4. Rename the original file "JobProcessor.exe.config" to "JobProcessor.exe.config.txt". This will turn it into a plain text file. Change the "JobProcessor.exe-Copy.config" file by removing the -Copy text. It should then match the original file name JobProcessor.exe.config.
Launch and restart the Job Processor. The Job Processor should begin properly.
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