IMAGINiT Utilties: “A Licensing issue was detected”

December 28, 2023 Jeff Arbogast

Issue:
A Licensing issue was detected.
License Error Code: -4
'WRONG HOSTID' error: This means that your license for IMAGINiTC3DUtilities does not match the information for the current machine (standalone licenses are locked to a specific machine). If you feel that you have received this error improperly, please contact technical support at the locations below. (See Figure 1)

Figure 1

Causes:
Name of the System does not  match the name in the IMAGINIT.lic file.

Solution:
There is a document that discusses this error.

https://resources.imaginit.com/how-tos/imaginit-utilities-licensing-error-wrong-hostid-and-license-error-code-4

However, to check if this is a bad system name.

Click the Windows start button and type ABOUT and click the “About your PC”. (see Figure 2)

Figure 2

We need the “Device Name” of the computer having problems. Click the “Copy”. (See Figure 3)

Figure 3

Paste this into a Notepad document, reply email, or into the Case if creating new.

This will allow us to check the system name in your IMAGINiT.lic that you have and if need be correct the issue.

About the Author

Jeff Arbogast

Manufacturing Solution Center Team Lead<br><br>Jeff is responsible for manufacturing Technical Support for both internal staff and customers. In addition to the daily activities of the support center, he helps write for the National Support Center blog, and has written online classes for the IMAGINiT training on demand site.

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