ISSUE
The 360 cache can take up a good deal of space on your machine, and if you don’t clear it out periodically, there may still be things in there that you are no longer even working on.
This document will show you how to clear all of the cache/pac associated with 360 projects. This process is also useful for corrupt data in the cache.
If you want to be more selective, please refer to this blog: https://resources.imaginit.com/support-blog/how-to-clear-a-specific-360-model-cache-and-pac
CAUSE
The various cache folders contain a variety of files, some, including actual Revit files and links, which can consume a lot of hard drive space.
SOLUTION
You can archive(move) or delete the content of these folders to clear room on your hard drive, remove unused projects and clear out any possibly corrupt data.
The next time you go to open the model these will all be recreated fresh.
Make sure all versions of Revit are not running when you do this process.
Cache locations:
Collaboration Cache (Version Specific)
C:\Users\%username%\AppData\Local\Autodesk\Revit\Autodesk Revit 20##\CollaborationCache\
PAC Cache
C:\Users\%username%\AppData\Local\Autodesk\Revit\PacCache
CEF Cache (Version Specific)
C:\Users\%username%\AppData\Local\Autodesk\Revit\Autodesk Revit 20##\CefCache
INetCache
C:\Users\%username%\AppData\Local\Microsoft\Windows\INetCache\IE
Desktop Connector (Optional)
Right click on a hub, project or folder and select Free Up Space
Clear Windows Temp Files
Most issues with Autodesk software that involve excessive or corrupt temp files can be resolved by deleting the contents of a user's local temp folder. To do this:
• Exit all programs.
• Press WINDOWS-R on the keyboard to bring up the Run window.
• Type %TMP% and then click OK.
• Delete the contents of the folder that opens up.
Tip: There may be files in use by background processes, so not all files will delete. Rebooting may allow all of them to be deleted.
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