Issue:
You have the IMAGINiT Reprise License Manager (RLM) installed and working with some licenses, and you need to update it with a newly updated license.
Causes:
You may need to do this after obtaining the latest version of the software or generating another license for an additional IMAGINiT Utilities. We have Network versions available for “Utilities for Revit” and “Utilities for Civil 3D” and “Utilities for Vault Client”. You may use our website to generate the Authcodes: https://imaginit.com/utilities-request .
Solution:
Here are the steps necessary to update the license in the Reprise License Manager (RLM) to have and issue multiple licenses.
To update the RLM License file:
1) Run the SetupHelper.exe to get into the RLM interface:
The SetupHelper.exe location: C:\Program Files (x86)\IMAGINiT Technologies\Reprise License Manager
2) Click Stop on the Service tab.
3) Click Authorize on the License tab.
4) Enter the new Authcode and click Authorize to generate the new license in the License Activation dialog.
5) Click Start on the Service tab.
If the service did not start, then the Website button will not be active.
See our other blog to verify you have licenses: https://resources.imaginit.com/support-blog/imaginit-reprise-license-manager-how-to-find-if-you-have-licenses-available
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