Export Screening Notification in Autodesk Products

February 10, 2021 Heath White

Issue:

Updated 12/2024

When attempting to start one or more of your Autodesk products, you receive the following message:

In some cases, users may not get the message indicated above, but the software may be inaccessible and when checking their Autodesk account, your users may see no software available to them, even though an admin may see the software assigned to them.

You would like to know why this is happening or what caused the message to pop up, and how to get rid of the message and back to work as quickly as possible.

Causes:

It is important to understand that this is a notification, not an error, and is directly initiated by Autodesk as part of their ongoing efforts to maintain compliance with United States regulations and export laws.  Once this is initiated, it can only be resolved by working with Autodesk, either through the IMAGINiT Support Team or directly with the Autodesk Support Team.

Solution:

As this is a screening process and not an actual error, there is no solution in the traditional troubleshooting sense.  However, there are certain steps that should be taken to get through the process as quickly as possible.

The first step is to contact IMAGINiT and provide the following information so we can start an Autodesk case for you:

  • Company full registered name:  
  • Company full registered/legal address:
  • Company full operating address:
  • Company website:
  • Company registration number/VAT/Tax Number:

If you are unsure of any of the information requested above, provide as much as you know, and we will work with you to obtain the rest of the required information.

If you prefer, you may start a case with Autodesk directly, providing the same information.

As a temporary workaround, you may try disabling your computer’s internet connection, and then with the internet temporarily disabled, try starting your Autodesk applications.  Once your Autodesk programs have started, you can then reenable your internet connection to continue working. 

If one person on your team notices the export screening is in effect, be sure to notify the entire team to open their software if they have not already. While this will not ensure that users can maintain access to their software, in some cases this has allowed users to continue working for the duration of the screening process.

Keep in mind that this suggested workflow is only a temporary workaround and may not work in all situations, so contacting IMAGINiT or Autodesk as soon as possible is the recommended course of action.

See the link below for details regarding Export Compliance:

https://www.autodesk.com/company/legal-notices-trademarks/compliance#export

Note: The link below was an Autodesk KB article regarding Export Screening, however the link and its cache have been removed. I am only including it for historical reference:

https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/simplecontent/content/export-screening-autodesk-program.html

See below for IMAGINiT Solution Center Contact Information:

About the Author

Heath White

Sr. Technical Support Specialist, Manufacturing

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