Issue:
Are you getting an error that says “Unable to lock the file” when opening an existing .MAJ or .ESJ? The file is already locked by User “User name”
Causes:
There is an existing lock (.MLK) file that is preventing a user from editing the job. 
Solution:
1.    Click cancel to the message
2.    Once the job is opened in read-only mode> click on File> click on Browse for Jobs
3.    Then click “Recent Jobs” in the Browse for Jobs dialog box
4.    Right click the job marked with a red key and select “Break Lock”. 
5.    Click “Yes” when prompted to break the lock. 
6.    Then try to open the file. It should open with no issues.
Note: If there is no “Break Lock” option available, please check the database user configuration privileges.
Here is a helpful blog regarding User configurations:
https://resources.imaginit.com/support-blog/database-administration-adding-users-and-privileges
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