Autodesk Licensing URL api.autodesk.com is Inaccessible

June 21, 2023 Shawn Heator

Issue:

Autodesk requires specific URLs to be accessible to successfully login and license Autodesk applications with the Single User (aka Named User, Sign In) licensing method. Recently one of the required URLs, https://api.autodesk.com, has been showing as inaccessible when checking if the required URLs are accessible.

Since api.autodesk.com is a required URL, it is reasonable to assume there is a network setting that is preventing access to the URL.

The link below contains all the required Autodesk URLs for Single User licensing.

https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/What-URLs-protocols-should-be-accessible-for-Desktop-Subscription-to-work-html.html

Causes:

Currently there is a known issue with the htps://api.autodesk.com access. If your company has added the required URL’s to be allowed through the Firewall or other security protocols, the inaccessible notification or failure is not actually blocked by a Network setting or other security protocol. The problem is caused by an expired https security certificate for the required URL https://api.autodesk.com. The Autodesk Licensing Support Tool is currently flagging the expired security certificate as inaccessible.

Solution:

Autodesk is aware of the expired security certificate for https://api.autodesk.com and is expected to update the certificate in the near future. Users should still be able to successfully sign into their Autodesk applications with their Autodesk accounts to license their products. Users should not experience any problems licensing their applications as the URL is still accessible. However, the Autodesk tools used to check the URL accessibility will flag an error until the security certificate is updated.

For more information about how to check URL accessibility, please use the link below to learn how to use the Autodesk Licensing Support Tool to “Check URLs” .

https://resources.imaginit.com/support-blog/autodesk-licensing-support-tool-check-urls

Please contact IMAGINiT Technologies support at 1-888-528-4765 or support@rand.com if you encounter licensing issues.

About the Author

Shawn Heator

Technical Support Specialist

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