Issue:
Autodesk: AutoCAD: Block Palette Crashing AutoCAD.
When attempting to use the Block Palette AutoCAD Crashes and Freezes.
Cause:
- Missing Updates.
- Corrupted User Files.
- Corrupted Install.
Solution:
Possible solutions
- Install all updates for all Products (AutoCAD and Verticals Products)
https://www.autodesk.com/support/download-install/individuals/download/where-to-download-products-and-updates
- Reset AutoCAD to Defaults.
https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/How-to-reset-AutoCAD-to-defaults.html
- Uninstall/Reinstall your Autodesk Software.
https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/Clean-uninstall.html
If these options do not work you can use the CLASSICINSERT command to use the older version of the Block insertion Tool.
About the Author
Manufacturing Solution Center Team Lead<br><br>Jeff is responsible for manufacturing Technical Support for both internal staff and customers. In addition to the daily activities of the support center, he helps write for the National Support Center blog, and has written online classes for the IMAGINiT training on demand site.
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