You do not have permission to open the application 'Install Autodesk AutoCAD LT 2022 for Mac'

Issue: 

When installing AutoCAD for Mac or AutoCAD LT for Mac from 2020 through 2022 and later versions on a newer Apple MacBook Pro or iMac that are using the new Apple M1 chip, instead of an Intel CPU, you may encounter this message.

Causes:

According to Autodesk's technical article, "this occurs when Rosetta 2 is not installed" on the Mac that can translate programming instructions for an Intel CPU to an Apple M1 CPU. Autodesk notes that "Native compatibility with Apple Silicon Mac is under development."

 

Solution:

The most reliable method to install AutoCAD for Mac or AutoCAD LT for Mac in this environment is to first:

  • Mount the AutoCAD 202x for Mac or AutoCAD LT 202X for Mac installation disk image and right-click on "Install Autodesk AutoCAD 202x (or LT) for Mac" and select "Show Package Contents", like this:

  •  Next, Navigate to /Contents/Helper/ and double click on Setup. This should show a prompt for Rosetta to be installed.

Once Rosetta has been installed, then you can proceed with the installation.

 

About the Author

Bob Felton

Sr. Technical Support Specialist, Manufacturing<br><br>Bob Felton has been supporting Autodesk products for over 23 years including core AutoCAD, P&ID, Plant 3D, AutoCAD for Mac, AutoCAD Mechanical, and Vault. His background is in graphics with an Applied Sciences degree and ten years manufacturing experience drafting, as well as technical illustration, image editing, and even patent drafting.

Follow on Linkedin More Content by Bob Felton
Previous Article
Revit 2021: When installing via Deployment "Install Failed. Unable to install Autodesk Revit 2021. Please contact your system administrator"
Revit 2021: When installing via Deployment "Install Failed. Unable to install Autodesk Revit 2021. Please contact your system administrator"

There are a few causes of this issue. Here's how our tech team suggests addressing it.

Next Article
Autodesk: Products stop working after installing .NET framework 4.7
Autodesk: Products stop working after installing .NET framework 4.7

When you install .net 4.7 Autodesk software stops working.