Vault Client does not show main menu

December 10, 2021 Bob Felton

Issue:

Occasionally Vault users will notice that the main menu with File, Edit, View, etc. is missing in the Vault Client.

 

Missing main menu

 

What it should look like:

 

 

Causes:

The usual cause is when an incorrect click and drag lands on the main menu and drags it off-screen, usually when working hurriedly. Or, the XML file that shows the menus has become damaged.

 

Solution:

When the main menu is dragged out of place, it still remains in front of the rest of the Vault client display. If it can be located, at the edge of the screen or on another monitor, it can be dragged back and docked to the correct location.

But, if it can't be readily found, or the file that stores the menus is damaged there is a way to reset it to the original location.

Go to "C:\Users\[username]\AppData\Roaming\Autodesk\Autodesk Vault [Edition] [version]\Objects"

For example a Vault User with Vault Pro 2022, will find the file, 'menus.xml' at this path:

 "C:\Users\VUser\AppData\Roaming\Autodesk\Autodesk Vault Professional 2022\Objects"

Just delete the file "Menus.xml" file. Then restart the Vault client and the Main Menu will be restored.

 

 

About the Author

Bob Felton

Sr. Technical Support Specialist, Manufacturing<br><br>Bob Felton has been supporting Autodesk products for over 25 years including core AutoCAD, P&ID, Plant 3D, AutoCAD for Mac, AutoCAD Mechanical, and Vault. His background is in graphics with an Applied Sciences degree and ten years manufacturing experience drafting, as well as technical illustration, image editing, and even patent drafting.

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