OLE Image Shifts When Plotting

February 5, 2024 Ryan Wunderlich

Applies to: All AutoCAD based products of any year

Issue:
You have a large OLE image embedded into your AutoCAD-based product Drawing and when you plot via the plot command the OLE image shifts when plotted:
As Displayed on screen:


As Plotted (notice the shift):

Causes:
This is a known issue that can occur in some drawings and has no permanent solution.

Solution:
There is a work-around that works in almost all cases.
Instead of plotting, use the Export => PDF instead

Select the options in the dialog box and save the PDF

Once saved, open the PDF and confirm the OLE did not shift:


 

About the Author

Ryan Wunderlich

Sr. Technical Support Specialist<br><br>An AutoCAD Certified Professional, Ryan is responsible for taking client cases and assisting with issues with the software - everything from regular glitches to software deployments and whatever else goes wrong. He's proficient in AutoCAD (including customization), VBA, LISP, and Civil 3D.

Follow on Linkedin More Content by Ryan Wunderlich
Previous Article
Navisworks: Objects do not appear in Navisworks from a iDGN
Navisworks: Objects do not appear in Navisworks from a iDGN

Certain Objects in Navisworks that come from Bentley iDGN. Do not show in Navisworks.

Next Article
Graphics Issues in AutoCAD-Based Products
Graphics Issues in AutoCAD-Based Products

You have slow behaviors when panning or zooming in AutoCAD-based 2022 and newer products.  Viewports in a l...

Need tech support? Let us help!

Learn More